Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Trouble configuring DAD for PL/SQL Cartridge
Trouble configuring DAD for PL/SQL Cartridge [message #367374] Fri, 29 September 2000 09:26
Messages: 3
Registered: September 2000
Junior Member
I am trying to create a new DAD for the PL/SQL crtridge, but I am getting the following error:
OWS-05566: DAD testDad submission failed due to error 12154
ORA-12154: TNS:could not resolve service name

At Add PL/SQL cartridge window I clicked create new DAD button and filled all the fields as follows:

DAD Name = testDad
Database User = test
Database User Password and conform Password = test
Database Location(HOST) = nttest(That is my host name where my Oracle8i is installed,it is NT box)
Database Name(Oracle_SID) = TEST
Connect String = TEST

I installed OAS in a different directory on the samebox. I even modified my tnsnames.ora for OAS(
oas_Dir/net80/admin) with entry for my database, it did not work. I even tried to copy same tnsnames.ora from oracle directory to oas directory , but still i did not work. I did tnsping test(my tns alias name) it worked without any problem. Do i need to change my listener.ora file ?
Can somebody help me where I am doing wrong.
Previous Topic: FTP connections from PL/SQL
Next Topic: RE: Fonts not displaying properly in Web. (Original question missing)
Goto Forum:

Current Time: Sun Mar 03 23:46:51 CST 2024