Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Question about 9i installation and 9ias
Question about 9i installation and 9ias [message #76352] Mon, 01 April 2002 17:05 Go to next message
Michael Zhang
Messages: 5
Registered: April 2002
Junior Member
dear all,
I will install 9i/9ias on my win2000p, after I double-click the setup icon,there is no installer program started and no errors. I checked the process manager, found when I click the setup, there are two process started:jrew.exe and setup.exe, but after few seconds, the two process disappeared? Any suggestions? I repeated many times, but failed all.
Thanks.
Re: Question about 9i installation and 9ias [message #76355 is a reply to message #76352] Mon, 01 April 2002 20:04 Go to previous messageGo to next message
Ardian B. Santoso
Messages: 11
Registered: April 2002
Junior Member
Do you use Pentium 4 Machine ? What version is your iAS9i ? If your machine is Pentium 4 , then you must use Oracle 9iAS 1.0.2.2.2 . Please read this alert from Oracle :
-------------------------------------
9iAS v.1.0.2.2.1 and lower are not supported for use on Pentium 4 systems
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Versions Affected
~~~~~~~~~~~~~~~~~
9iAS v.1.0.2.2.1

Platforms Affected
~~~~~~~~~~~~~~~~~~
Windows NT
Windows 2000

Description
~~~~~~~~~~~
9iAS v.1.0.2.2.1 or earlier fails to run on Windows NT/2000 systems running
Pentium 4 cpu. Main problem is with Oracle HTTP Server ships Symantec JIT
(symcjit.dll) which is not compatible with Pentium 4. An updated version
of this dll compatible with Pentium 4 is needed. (currently not available)

Likelihood of Occurrence
~~~~~~~~~~~~~~~~~~~~~~~~
100% of the time on Pentium 4 systems

Possible Symptoms
~~~~~~~~~~~~~~~~~
1. Discoverer server fails to run on Pentium 4
2. Apache Jserv fails to run on Pentium 4 systems
3. IFS fails to run on Pentium 4 systems

Workaround
~~~~~~~~~~
Order Oracle9iAS 1.0.2.2.2 or later as they are supported on Pentium 4 systems.
Re: Question about 9i installation and 9ias [message #76577 is a reply to message #76352] Mon, 23 December 2002 04:23 Go to previous message
shahbuddin
Messages: 1
Registered: December 2002
Junior Member
Iam working in a software company and we have a pack of 9iAS v.1.0.2.2.0 and i want to install in the machine if pentinum IV. just say me the .DLL file for upgradation the 9iAS v.1.0.2.2.0 to 9iAS v.1.0.2.2.2 Please refer me as soon as possible.

thanking you
shahbuddin
Previous Topic: Re: ORACLE CERTIFIED PROFESSIONAL TEST EXAM
Next Topic: Re: iAS v1.0 - how to monitor listeners
Goto Forum:
  


Current Time: Wed Feb 28 20:35:19 CST 2024