Home » RDBMS Server » Enterprise Manager » cant login
cant login [message #126810] Wed, 06 July 2005 14:13 Go to next message
Messages: 1
Registered: July 2005
Location: Berlin, Germany
Junior Member

Dear Forum,

first of all: I am not a Oracle Pro and I dont know if I have enough base knowledge of Oracle, so I apologize for this question Wink

I installed a developer version of Oracle 10g and generated a database with the wizard.
Now I try to connect via EM. It says the database is not started (although the windows service is running and I configured to start the instance when starting the service)?!?
The next page asks me to enter the user credentials to start the database.

As BS-Username I enter the NT-username and password of the user which is in the NT-group "ORA_DBA". I tried "HOST\USERNAME" as well as just "USERNAME".
As the database user I insert sys (also tried system) and the password provided in the database creation wizard process (also tried the standard "manager"-password.

I always get:
"RemoteOperationException: ERROR: Wrong password for user"

What the hack am I doing wrong?!?!??!?!?!?
Which credentials do I have to enter in the two username/password combinations?!?

Thanks a lot for some help,

Re: cant login [message #127737 is a reply to message #126810] Wed, 13 July 2005 01:33 Go to previous message
Messages: 86
Registered: June 2005
If the database is not started how you went to next page? Wink
BTW Check which win services are started.Basicallly you just need two services:OracleService<your_SID> and Oracle<your_oracle_home>TNSListener.
If they are running so your database is up.try to connect using another user/pass such as scott/tiger.For connecting as a sysdba you should give sys/<your_chosen_pass_for_sys>
-Best wishes
Previous Topic: VNI-4048
Next Topic: Grid Control selection prevents Database Control???
Goto Forum:

Current Time: Fri May 24 14:08:57 CDT 2024